一太郎シリーズのセキュリティアップデート

2009-3-16 22:00
このエントリーをはてなブックマークに追加

ジャストシステムから一太郎の脆弱性を悪用した不正なプログラムの実行危険性についてという案内が出ています。どのようなセキュリティの欠陥かは分かりませんが、

システム管理者権限でログインして該当製品を利用している場合、 この脆弱性を悪用した攻撃が「成功」すると、 悪意のある第三者によってコンピュータを完全に制御されてしまう可能性があります。 これにより、悪意のある第三者は、不正プログラムのインストール、データの変更や削除など、 システム管理者の権限でコンピュータを任意に操作する可能性があります。

と書かれているので、おそらく攻略 .jtd ファイルで任意のコードが実行できるなどの攻撃だと思われます。一太郎シリーズの利用者は早急にアップデートをしましょう。一太郎2007以降の製品では、ジャストシステムオンラインアップデートが可能です。

一太郎2007のバージョン情報画面

一太郎2006以前の製品や、ブラウザのプラグインである一太郎ビューアを利用している場合は、手動でアップデートをしましょう。

コメントはまだありません

No comments yet.

Sorry, the comment form is closed at this time.

70 queries. HTML convert time: 1.198 sec. Powered by WordPress. Valid XHTML
Copyright © 2003-2017 @ futuremix.org ログイン