セキュリティアップデート Adobe Flash Player 10.0.45.2 が公開

2010-2-13 11:51
このエントリーをはてなブックマークに追加

Adobe から Flash Player の最新版 10.0.45.2 がリリースされました。10.0.42.43 とそれ以前のバージョンには、「ドメインサンドボックスを破壊し、権限のないユーザーによるクロスドメインリクエストを可能に」する脆弱性があり修正されている方です。

最近は Flash の脆弱性を狙うウィルスが増えていますので、Flash Player を使われている方はすぐにアップデートしましょう。Windows だけでなく Mac OS も同様です。IE と Firefox など複数のブラウザを使っている場合はそれぞれにアップデートが必要です。

また Adobe AIR 1.5.3.19301.5.3.9130 もリリースされています。こちらも同様の欠陥があるので使っている場合はアップデートしましょう。

2月16日には Adobe Reader、Acrobat のアップデートも予定されています。

2月17日追記

Adobe Reader のアップデートも出たようですね。9.3.1 がリリースされています。

コメントはまだありません

No comments yet.

Sorry, the comment form is closed at this time.

69 queries. HTML convert time: 0.984 sec. Powered by WordPress. Valid XHTML
Copyright © 2003-2017 @ futuremix.org ログイン