Google Toolbar に任意のスクリプトが実行できる欠陥

2004-9-22 18:47
このエントリーをはてなブックマークに追加

INTERNET Watch の記事によると、Google Toolbar に任意のスクリプトが実行可能な脆弱性が発見されたそうです。

発見された脆弱性は、Google Toolbar をインストールした IE で特定の Web サイトを閲覧した場合に、任意の JavaScript が実行されてしまう、もしくは任意の HTML ファイルが挿入されてしまうというもの。SecurityFocus では、サンプルの exploit コードも公表している。なお、この脆弱性に関する修正プログラムは現時点で公表されていない。

ということで、悪用される危険性がかなり高いものとなっています。IE + Google Toolbar を使っている人はアンインストールするのが賢明でしょう。もしくは怪しいサイトには一切近づかないようにするしかありません。

コメントはまだありません

No comments yet.

Sorry, the comment form is closed at this time.

67 queries. HTML convert time: 0.935 sec. Powered by WordPress. Valid XHTML
Copyright © 2003-2017 @ futuremix.org ログイン