Adobe Reader 6.01 にバッファーオーバーフロー脆弱性

2004-7-14 14:26
このエントリーをはてなブックマークに追加

日経 IT Pro の記事によると、Adobe Reader にバッファ・オーバーフローにより、任意のコードを実行できる欠陥が見つかったそうです。回避策は 6.02 へのアップデートですが、まだダウンロードはできないようです。Adobe Reader 6.01 や Acrobat のメニューから「更新」をかけると 6.02 にアップデートできるようです。Adobe Reader 6.00 からは一度 6.01 にアップデートして、さらに 6.02 にする必要がありました。

欠陥の詳細は明らかになっていませんが、CAN-2004-0632とのこと。

ちなみに、3月にはAcrobat 5.1 以前に別の欠陥が見つかっているため、過去のバージョンを使っている人も最新版にアップデートする必要があります。Adobe Reader 6 は起動にとても時間がかかってイヤなんですけどね。

コメントはまだありません

No comments yet.

Sorry, the comment form is closed at this time.

67 queries. HTML convert time: 1.237 sec. Powered by WordPress. Valid XHTML
Copyright © 2003-2017 @ futuremix.org ログイン